Where did my question about severe pain and dementia go?

Follow
Share

Sometimes I post and it disappears. I found the above post under activity but it wasn't in a position for a response. Does anyone know what I'm doing wrong?

This question has been closed for answers. Ask a New Question.
4

Answers

Show:
Good morning mythyme,

I have included the link below to your previous post you are having trouble finding. I hope this helps.

https://www.agingcare.com/questions/severe-pain-and-dementia-162505.htm

Warm regards,
Melissa R.
The AgingCare.com Team
Helpful Answer (0)
Report

Good morning mythyme,

I have included the link below to your previous post you are having trouble finding. I hope this helps.

Warm regards,
Melissa R.
The AgingCare.com Team
Helpful Answer (0)
Report

mythyme, you are not doing anything wrong. We are in many different time zones and sometimes it takes hours for the people with the appropriate experience to see a post and reply. I see that several people have now responded to that question.
Helpful Answer (0)
Report

Mythyme, I'm not sure what happened to your post. If you look under ACTIVITY, and then click on the first line of the question, the blue underlined part, that is a link, and will send you to the thread where your question is. There should be a place for a response at the bottom.

You can also do a search. In the upper right of the page it says, "search site". Type in a few words from your question and a whole long list of stuff will show up. If you're lucky, what you are looking for will be near the top.

Good luck! For those of us who grew up before computers, it is a little strange.
Helpful Answer (0)
Report

This question has been closed for answers. Ask a New Question.