Follow
Share

Every once in a while, right now being one of those times, every Avatar I see is mine. Sometimes it's only one other user...more often it's all of them in the Questions area of the site.


If you have this happen to you occasionally, post up quick so the moderators know it's for real if no one else posts up, I'm going to think I'm in the Twilight Zone.

This discussion has been closed for comment. Start a New Discussion.
Find Care & Housing
In the last few days McAfee has been posting a pop-up advising that potentially unsafe content has been blocked. I already know that! But I can't do anything with the page w/o closing the pop-up. This morning it's happened on every page for about the first 5 minutes of visit here. It's really a nuisance.
(1)
Report

Maggie, that happens once in a while on my iPad. When I go on the laptop, it's normal. iPad has my avatar on everyone's face. Or that sunflower photo on the right box (Home Care Guide) is on everyone's and my avatar. It'll go back to normal tomorrow.... I have rebooted the iPad but that didn't work.
(0)
Report

Sunnygirl, that happens to me often as well. Sometimes I just copy the original post into a word processing document for reference, type my answer then copy it into this answer box. It's also a lot easier to read because these response boxes are so small.
(1)
Report

Maggie, DH says that you could have a malfunctioning browser cache. Try fushing/clearing the cache. Do you know how to clear your cache?
(0)
Report

Sendme2help, the website teckies who work on this website, once in a while will change an original poster's title. I've seen some very confusing titles that get changed around to make more sense, thus more answers are posted.
(1)
Report

Maggie, this entire life of caregiving IS the twilight zone, haven't you heard? Why should our website be any different?
No, really, you're okay. Just look up how to medicate technical delusions, take only one capsule, call us back in the morning. By the way, I would never admit to seeing what you are seeing. But I will ask my techie husband if that's possible, just to reassure you. What happened to the thread you started, titled: Something is wrong with the site?
(1)
Report

Thank you all for responding.

Freq, you taught me something I never knew. I always wondered how people knew what other posters had written in the past. I kept looking at their profiles. Thanks for letting me know about the search user name feature. Mine's working.

Sounds like at least a few of us have little quirks.
(0)
Report

I don't have those problems, but I do seem to frequently lose my entire post, before I have finished with it. It's so annoying. I only have that problem here.
(1)
Report

The problem I am seeing is that when I put my screen name on the "search site", up pops the postings I have done, but when I click on those postings, it says I can't see them. Had similar problem yesterday but only on certain postings.

Must be a full moon or moth in the system :)
(1)
Report

GA, I'll bet you're right...especially since no one else appears to be experiencing it. Thank you!

@CW, I forgot! Ha!
(0)
Report

Just wondered Maggie - you're using an iPad, right? I have WIN 8.1 with IE 11; could be a software interaction with the Apple software and the site software. I think most of the browsers do have their own unique peculiarities.
(1)
Report

I haven't had that problem (yet?) but I can't delete old PMs, for some strange reason.

If I do get similar avatars, I'll PM the Admins.
(1)
Report

Hmmm, how does that twilight zone sound track go? lol
(1)
Report

And now, five minutes later, all the Avatars are gone in the Questions section.
(0)
Report

This discussion has been closed for comment. Start a New Discussion.